Preview: See the what the new report will look like before finalizing SQL Code: Preview the SQL code for the newly created report Settings: Settings menu to change the name, description, or add tags for easy searching. Update Preview Authomatically: Toggle that allows you to turn on/off automatic data update to preview any changes on Layout. When it is on, data is updated right away as you add, modify, and remove columns and filters on Layout. When it is Off, the preview remains unchanged. Cancel or Save: “Cancel” to exit out of builder and delete what you’ve created or “Save” to add the new report to your “My Datasets.” Layout: Layout menu that lists the columns you can add to the report or “Add Field” to add datapoints and columns Filters: Filter menu to create drop down filters or hidden filters to narrow the data in the report Format: Format menu to change the look of the report-colors, fonts, and conditional formatting Calc: Calculation Menu to create stored formulas and columns to reuse in other reports Layout Area: Displays columns, filters, and formatting as you build. Arrow: Toggles between the tabs: Layout, Filter, Format, Calc Dataset Type: Change the visualization of the dataset: Table, Cross-Tab Table, Multi-Level Table, Bar Chart, Pie Chart, Line Chart, Scatter, Bubble Chart, or Heat Map. Add Column: Add Columns of data to your table from: Unified Tables, InContact, PLA, and InForm. You can check the box next to a data field and add them one at a time to your report or slide the “Bulk Mode” toggle at the top to add several data fields at once. Default Column Sort: Once you have added columns to the table, you can choose which column will be used as the default column to sort by when the report is initially opened. Visual Builder Layout Menu Table Type Options Choose the Table Type(s) to select data to build Columns in your dataset. You can select multiple options, a single option, or all options. The menu will populate with categories that expand to show available datapoints (columns). Visual Builder Filter Menu Similarly to the Layout Menu, the Filter Menu displays categories with available datapoints that can be filtered. Filter Operation Options: Visual Builder Format Menu Column Format Menu: Select the icon to the far right of the column name to open the Column Format Menu.